Les Carrés d'Hélène

Les Carrés d'Hélène

Centre de Recherches et d'Enseignements sur la Vie Sentimentale et Sexuelle des Adultes
 
PortailPortail  AccueilAccueil  FAQFAQ  S'enregistrerS'enregistrer  ConnexionConnexion  SoutienSoutien  

Partagez | 
 

 Mon matériel

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2, 3, 4, 5  Suivant
AuteurMessage
sbdhot
Je progresse...
Je progresse...


Masculin Nombre de messages : 47
Age : 56
Adresse : PACA
Date d'inscription : 10/05/2010

MessageSujet: Mon matériel   Lun 14 Mai 2012 - 8:55

Rappel du premier message :

Bonjour

Suite à des réponses que j'ai faites, mais peut-être pas bien placées dans la catégorie, je crée ce nouveau sujet pour montrer le matériel que j'ai fabriqué pour l'électrostimulation.

Le boitier :

[Vous devez être inscrit et connecté pour voir ce lien]

L'intérieur du boitier :

[Vous devez être inscrit et connecté pour voir cette image]

Les électrodes :

[Vous devez être inscrit et connecté pour voir ce lien]

Détail de l'électrode anal (le montage sur ressort permet de la souplesse pour exercer une pression sur la prostate sans se blesser)

[Vous devez être inscrit et connecté pour voir ce lien]

Détail d'une électrode souple :

[Vous devez être inscrit et connecté pour voir ce lien]

Détail d'une électrode pour la base du gland et le méat urinaire ou le frenulum :

[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas

AuteurMessage
lepirate33
Je m'habitue...
Je m'habitue...


Masculin Nombre de messages : 14
Age : 51
Adresse : bordeaux
Date d'inscription : 07/04/2014

MessageSujet: J'apprends   Sam 3 Mai 2014 - 12:26

Bonjour,

merci de vos conseils.
j'ai un multimètre ...

J'ai localisé le problème, effectivement cela vient de l'alimentation. J'ai mesuré la sortie sans rien + de 15v, j'ai baissé à 10v. Mais depuis j'ai appris que le transfo envoit plus a vide que quand on lui tire dessus. Et, plus on tire plus, la tension baisse. Sur le petit ampli Lepai il y a une sécurité qui saute quand la tension est trop basse ou trop haute. Donc voilà ce qui se passe, je démarre la séance, je monte en puissance et clac ça coupe, ça se réenclenche et ça coupe aussitôt bref il se met en mode cloture électrique.
J'ai un transfo d'ordi mais qui est pour 16v je pense que c'est trop.
J'ai essayé d'alimenter par un chargeur de batterie, marche pas.
Pour le moment je fais mes essais avec une enceinte audio, j'attends que le système soit plus sécurisé pour revenir aux electrodes.
J'ai pas trouvé de transfo de ce type en magasin, donc je vais commandé celui qui est conseillé.

En attendant à l'autre bout de la chaine, j'ai testé l'introduction de l'électrode souple dans l’urètre assez profondément (10cm) avec de la vaseline, d'abord en simple puis en faisant une boucle. Cela rentre très facilement je ne force pas. C'est déjà très excitant déjà sans le courant, les sensations, le visuel, le fait de pouvoir sentir l'objet a travers la peau. Mais mais mais après cela me procure des brulures douloureuses quand j'urine. Heureusement elles sont passagères, mais très fortes. 

dans l'attente de vos conseils
Revenir en haut Aller en bas
am_ampere
Je ne m'en lasse pas...
Je ne m'en lasse pas...


Masculin Nombre de messages : 271
Age : 43
Adresse : Confidentielle MAIS au bord de la Méditerranée.
Particularité : Pratique depuis longtemps l'Estim.
Date d'inscription : 23/06/2013

MessageSujet: Re: Mon matériel   Sam 3 Mai 2014 - 20:40

Attention ! Le transfo que je conseille est un 12 V     5 A    idéal pour mon ampli. Il me semble que pour le Lepaï, il faut 12 V   MAIS   2 A   seulement !
Revenir en haut Aller en bas
electrobric
Je ne m'en lasse pas...
Je ne m'en lasse pas...


Masculin Nombre de messages : 486
Age : 58
Adresse : PACA
Particularité : Stimulation via Ampli Audio + ondes musicales + transfos d 'impédance .
Date d'inscription : 29/01/2010

MessageSujet: Re: Mon matériel   Sam 3 Mai 2014 - 21:51

am_ampere a écrit:
Attention ! Le transfo que je conseille est un 12 V     5 A    idéal pour mon ampli. Il me semble que pour le Lepaï, il faut 12 V   MAIS   2 A   seulement !
C'est pas grave un ampérage supérieur, l'ampli n'absorbera que ce qui lui est nécessaire car c'est la tension et la charge de l'ampli qui vont automatiquement demander tel ou tel ampérage en temps réel, donc, vaut mieux plus d'ampérage à la source que pas assez. Wink  (en revanche le respect de la tension, c'est important)
Revenir en haut Aller en bas
electrobric
Je ne m'en lasse pas...
Je ne m'en lasse pas...


Masculin Nombre de messages : 486
Age : 58
Adresse : PACA
Particularité : Stimulation via Ampli Audio + ondes musicales + transfos d 'impédance .
Date d'inscription : 29/01/2010

MessageSujet: Re: Mon matériel   Sam 3 Mai 2014 - 21:57

lepirate33 a écrit:


En attendant à l'autre bout de la chaine, j'ai testé l'introduction de l'électrode souple dans l’urètre assez profondément (10cm) avec de la vaseline, d'abord en simple puis en faisant une boucle. Cela rentre très facilement je ne force pas. C'est déjà très excitant déjà sans le courant, les sensations, le visuel, le fait de pouvoir sentir l'objet a travers la peau. Mais mais mais après cela me procure des brulures douloureuses quand j'urine. Heureusement elles sont passagères, mais très fortes. 

dans l'attente de vos conseils
Alors, pour la lubrification, il vaut mieux utiliser un gel stérile , genre KY: (bon, il n'est stérile qu'à la première utilisation )
[Vous devez être inscrit et connecté pour voir cette image]site sérieux où je commande :

lein vers site

les brulures sont signe d'une irritation , c'est normal, peut-être une réaction à la vaseline  Question
Revenir en haut Aller en bas
matou83
Je ne m'en lasse pas...
Je ne m'en lasse pas...


Masculin Nombre de messages : 906
Age : 68
Adresse : région PACA
Humeur : venez à moi, je ne griffe pas .....sauf si vous aboyez trop fort....
Date d'inscription : 02/12/2009

MessageSujet: électrode urétrale souple    Dim 4 Mai 2014 - 0:24

lepirate a écrit:


En attendant à l'autre bout de la chaine, j'ai testé l'introduction de l'électrode souple dans l’urètre assez profondément (10cm) avec de la vaseline, d'abord en simple puis en faisant une boucle. Cela rentre très facilement je ne force pas. C'est déjà très excitant déjà sans le courant, les sensations, le visuel, le fait de pouvoir sentir l'objet a travers la peau. Mais mais mais après cela me procure des brulures douloureuses quand j'urine. Heureusement elles sont passagères, mais très fortes. 

Je ne reviens pour moi que sur l'électrode urétrale : je ne sais comment est faite cette électrode , creuse ? pleine? arrondie au bout ? quel diamètre ? Bien désinfectée à chaque fois ? Les brulures sans courant sont pour moi peu logiques ( si vous avez bien lubrifié et inséré sans forcer ), comme l'utilisation de vaseline , grasse et non conductrice , un gel à l'eau serait plus adapté pour l'électro , de préférence stérile ( KY en unidoses par exemple) .

Ce sujet a fait l'objet d'un sujet ancien, vous pouvez le rechercher dans la rubrique accueil .
Je l'avais évoqué notamment à propos d'une infection de la prostate et de la vessie , liée à l'insertion d'une électrode longue ( 20 cm ) et souple ( corde à linge à âme métallique avec perle d'étain au bout, bien arrondie pour ne pas blesser l'urètre ) insérée jusque dans la vessie . J'avais alors évoqué l'absence d'effet orgasmique agréable, que la pointe conductrice  soit dans la vessie ou la prostate ( autre contact dans le rectum pour exciter la prostate ) . Je n'avais sur le coup ressenti aucune brulure , l'urètre n'avait pas été blessée mécaniquement . J'avais aussi injecté le gel dans l'urètre avec une seringue stérile de 5mm sans aiguille bien sur ! ( mais gel non stérile : faute, voir plus bas )
J'avais bien stérilisé l'ensemble de la sonde par du Dakin, séchée ensuite sans toucher quoi que ce soit  mais utilisé comme gel conducteur du Céfar Compex non stérile.   J'ai attrapé à la suite de cette insertion une infection prostatique , soignée par des antibiotiques pendant 3 semaines. J'en ai déduit que je ne  renouvèlerai pas cette expérience qui ne m'avait en plus  apporté aucune jouissance particulière .....

N'ayant pas d'électrode souple adaptée ( les miennes sont creuses donc impossibles à bien stériliser ) j'ai ensuite utilisé des électrodes faites de fil d'étain de 2 mm recourbées de 3- 5 - 8 cm  cm de long en contact avec une électrode souple dans le sillon du gland . Je n'ai plus eu de problème d'infection urinaire en observant les règles prophylactiques précédentes , mais en restant à des valeurs d'intensité inférieures à celles utilisées sans électrode urétrale pour ne pas irriter les parois de l'urètre par le courant. Mais finalement je préfère encore pouvoir pousser plus l'intensité en me passer d'électrode urétrale . Cependant je comprends bien que vous vouliez faire votre expérimentation perso , prenez simplement toutes précautions à mon avis indispensables ....

Bien sur , lepirate, votre électrode ne fait que 10 cm , donc ne franchira pas les sphincters de la vessie mais attention à la désinfection, au gel que vous utiliserez, et à la méthode d'insertion : aucun germe ne doit risquer de se fixer sur la sonde ( mains et gland lavées à la bétadine rouge  par exemple,séchés à l'air et non par une serviette  ou gants stériles , si la sonde est posée après désinfection que ce soit sur une gaze stérile , etc .....)
En tout cas si vos brulures subsistent, n'hésitez pas à consulter votre généraliste et si besoin un urologue .....Prendre des antibios 3 semaines n'est pas une solution ....
Bien à vous
matou83
Revenir en haut Aller en bas
lepirate33
Je m'habitue...
Je m'habitue...


Masculin Nombre de messages : 14
Age : 51
Adresse : bordeaux
Date d'inscription : 07/04/2014

MessageSujet: ouf   Dim 4 Mai 2014 - 21:47

Voys m'avez fait peur am_ampère, certes l'ampérage semble votre spécialité vu votre pseudo mais je vais croire electrobric car la commande était déjà partie. L'ampli ne demande que 3a mais il se servira à la hauteur de ses besoins.

Pour l’urètre j'ai utilisé une électrode souple vendue sur Amazone qui doit faire 3mm de diamètre, certes la matière doit être poreuse et je n'ai pas je n'ai pas respecté un asepsie chirurgicale. Mais quand je vois les vidéos des hommes qui se stimulent l’urètre avec des objets d'une taille effrayante, il y en a même un qui s'introduit une petite cuillère en la tenant par le manche,un autre une electrode qui doit faire au moins 10mm de diametre et 30cm de longueur, je me dis que tant qu'on ne dépasse pas les sphincters et que l'on boit bcp après cela devrait aller . Mes brulures étaient dues à des lésions mécaniques, légères car elles ont disparues après 12h mais réelles puisque j'ai uriné un petit caillot de sang.  Bref rien de bien grave pour l'instant surtout en rapport de la sensation qui était assez exceptionnelle. Je vais donc persévérer avec beaucoup d’hygiène, une matière non poreuse et non agressive. Je pense que la fautive c'est l’arête de la section du fil de silicone, lors de ma première introduction après quand je l'ai repliée plus rien ne pouvait accrocher.
J'ai également vu que cette technique était utilisée médicalement dans le cas de sténose de l’urètre, par exemple une cicatrice qui rétrécit le canal et ralentit l'émission d'urine. Si en plus cela peut être utile alors ne nous en privons pas.
Revenir en haut Aller en bas
matou83
Je ne m'en lasse pas...
Je ne m'en lasse pas...


Masculin Nombre de messages : 906
Age : 68
Adresse : région PACA
Humeur : venez à moi, je ne griffe pas .....sauf si vous aboyez trop fort....
Date d'inscription : 02/12/2009

MessageSujet: électrode urétrale    Dim 4 Mai 2014 - 23:13

effectivement, lepirate33, votre introduction a pu dégager un petit bouchon de l'urètre , des sténoses de l'urètre sont ainsi soignées , il me semble par des sondes en acier chirurgical.
Quant aux introductions d'objets divers dans l'urètre vues sur des vidéos, je pense qu'il faut garder un certain recul , nous ne possédons pas tous les mêmes caractéristiques physiques, et les sondes urétrales en acier sont utilisées en pratiquant avec des diamètres croissants : je doute que ceux filmés à s'introduire des manches de cuillères aient commencé par là .....On y voit aussi des manques de prophylaxie flagrants .....
Ce n'est pas le matériau poreux qui m'effraie : convenablement stérilisé, il ne peut se révéler dangereux à mon avis, mais plus délicat à stériliser c'est sur  . Certes une électrode en acier inox chirurgical , stérilisée à la vapeur parait plus confortable , mais ne me semble pas forcément nécessaire. Certes 3 mm c'est bien faible, même un peu trop : pas de risque de repli sur une sténose ? Avec le gel KY en tout cas , je ne pense pas car il a un pouvoir lubrifiant très fort.    Bien uriner aussi après est une bonne précaution.
Le gel KY , si le bec du tube ne frotte rien et que les gouttes tombent par gravité sur la zone, l'air n'est pas si chargé en bactéries qu'il risque d'infecter le contenu du tube comme cela, après la première utilisation.
Les unidoses sont assez chères ( voir le topic dont j'ai parlé sur mon précédent message ) Si vous nettoyez votre électrode avec dakin ou bétadine, rincez la bien ensuite avec de l'eau stérile : produits agressifs pour l'urètre à éliminer.
Je ne voulais pas vous inquiéter inutilement mais vous signaler simplement le problème que j'avais eu avec ma sonde longue ( je n'avais pas eu de traces de sang à l'enlèvement, donc pas de blessure )
Je ne comprends pas où se situait l’arête du fil de silicone qui a pu vous blesser ,et comment le fait de la plier l'a faite disparaitre , mais puisque les séances suivantes se sont déroulées sans problème, pas d'inquiétude. Et excusez moi si je vous ai inquiété, mais je pensais qu'il valait mieux insister sur les précautions .....
Bien à vous
matou83
Revenir en haut Aller en bas
Hottie
Je ne m'en lasse pas...
Je ne m'en lasse pas...


Masculin Nombre de messages : 160
Age : 42
Adresse : Dpt 60.
Date d'inscription : 23/07/2013

MessageSujet: Re: Mon matériel   Lun 5 Mai 2014 - 17:38

Personnellement j'ai commencé cette pratique avec beaucoup de soins et d'hygiène par peur bien évidemment.
J'ai utilisé du matériel adapté dans ce genre là (lien) et je n'ai jamais souffert de rien.
En confiance, lorsque je suis passé à l'électro j'ai voulu me faire des sondes "maison", en étant très précautionneux mais à chaque fois , le lendemain de l'utilisation je partais pour 48h de désagréments. J'ai donc cessé cette pratique, ayant trouvé du plaisir ailleurs Wink
Revenir en haut Aller en bas
matou83
Je ne m'en lasse pas...
Je ne m'en lasse pas...


Masculin Nombre de messages : 906
Age : 68
Adresse : région PACA
Humeur : venez à moi, je ne griffe pas .....sauf si vous aboyez trop fort....
Date d'inscription : 02/12/2009

MessageSujet: sondes urétrales    Lun 5 Mai 2014 - 17:57

Bien sur,hottie, chacun fait ses expériences persos et s'adapte ensuite . J'ai signalé à lepirate33 les mauvaises expériences que j'ai faites et quelques idées pour diminuer les risques d'infection liés à la méthode . A lui de voir ce qu'il veut faire, nous sommes tous assez grands pour cela ....
Bien à vous
matou83
Revenir en haut Aller en bas
Hottie
Je ne m'en lasse pas...
Je ne m'en lasse pas...


Masculin Nombre de messages : 160
Age : 42
Adresse : Dpt 60.
Date d'inscription : 23/07/2013

MessageSujet: Re: Mon matériel   Mar 6 Mai 2014 - 17:01

Wink Mon message n'était là que pour partager mon expérience, pas pour mettre en garde contre quoi que ce soit Smile
Revenir en haut Aller en bas
matou83
Je ne m'en lasse pas...
Je ne m'en lasse pas...


Masculin Nombre de messages : 906
Age : 68
Adresse : région PACA
Humeur : venez à moi, je ne griffe pas .....sauf si vous aboyez trop fort....
Date d'inscription : 02/12/2009

MessageSujet: expériences .....   Mer 7 Mai 2014 - 8:37

Hottie a écrit:
Wink Mon message n'était là que pour partager mon expérience, pas pour mettre en garde contre quoi que ce soit Smile
Moi aussi, mais quand on a connu quelques désagréments autant les faire partager , c'est bien ce qui nous a guidé tous les deux .....
Rien de répréhensible à ça non ???
Bien à vous
matou83
Revenir en haut Aller en bas
lepirate33
Je m'habitue...
Je m'habitue...


Masculin Nombre de messages : 14
Age : 51
Adresse : bordeaux
Date d'inscription : 07/04/2014

MessageSujet: Pas de soucis   Mer 7 Mai 2014 - 18:36

J'apprécie la tonalité des échanges sur ce forum, il s'agit effectivement de partage d'expérience sans qu'il y ait de déséquilibre entre la position de l’expérimentè et celle du novice. Libre à ce dernier de découvrir selon ses envies, ses choix et en tenant compte à sa manière des expériences des autres. 
Mais je crois qu'il est illusoire en matière de sexualité de penser que les choix soient guidés uniquement pas la raison. Par exemple la question de la connexion du stimulateur au 220v ne trouve pas sa raison dans l'explication rationnelle de la transformation du courant en basse tension mais dans le fantasme du fils susceptible de conduire un courant mortel.
Je pense qu'il en est de même pour les aspects infectieux. Il existe de réelles possibilités de contracter des germes au cours des pratiques sexuelles y compris l'electro avec stimulation intra urétrale. La prise de risque est un compromis entre le risque potentiel et le désir de tenter l'expérience. Parfois le désir est tellement fort que le risque ne compte plus. C'est la source de nombre de contaminations. Conclusion il ne suffit pas de parler du risque il faut aussi évoquer le désir.
Bon ceci dit mon désir de pénétration urétrale a beaucoup baissé, mais pas à cause du risque. Le désir à sa propre vie, très indépendante, avec ses hauts et ses bas.
Revenir en haut Aller en bas
Hottie
Je ne m'en lasse pas...
Je ne m'en lasse pas...


Masculin Nombre de messages : 160
Age : 42
Adresse : Dpt 60.
Date d'inscription : 23/07/2013

MessageSujet: Re: Mon matériel   Ven 9 Mai 2014 - 16:42

Très bonne synthèse, je plussoie Smile
Revenir en haut Aller en bas
lepirate33
Je m'habitue...
Je m'habitue...


Masculin Nombre de messages : 14
Age : 51
Adresse : bordeaux
Date d'inscription : 07/04/2014

MessageSujet: Nouvelle étape   Dim 18 Mai 2014 - 22:11

Je reviens après avoir commandé mon alimentation conseillée par electrobric et attendu trois semaines qu'elle arrive.
Et bien non cela ne venait pas de là, mon ampli se coupe un peu après la moitié de la course du potentiomètre avec 5A comme avec 0,5.
Cependant j'ai apprivoisé les routines et le potentiomètre, je pratique donc dans une zone étroite entre l'arrivée de la sensation et la rupture.
Je comprends également ce qu'est le manque de sensibilité du potar, il passe trop vite du pas assez au trop.
Donc le Lepai 2x20 w soit il a un problème soit il ne me convient pas.
Désormais j’écoute les routines avant d'envoyer dans les électrodes cela évite les surprises, c'est à dire que l'on monte pour sentir et d'un coup une fréquence arrive brutalement.
Je voudrais savoir aussi si il y a une rapport entre la fréquence et donc le fait qu'un son soit aigu ou grave et la sensation. Pour le moment je trouve que les sensations sont un peu trop piquante et pas assez enveloppantes comme j'avais ressenti avec un B2, l'arrivée du courant m'avez donné l'impression d'un main serrant très fort, ce qui avait dopé l'érection. Un peu pareil avec le compex en tens mais moins puissant. Alors que là avec la routine "orgamsus fur mimi" celle que je préfère ou avec des 6300hz cela reste très piquant sans vraiment amplifier l'érection.
Revenir en haut Aller en bas
am_ampere
Je ne m'en lasse pas...
Je ne m'en lasse pas...


Masculin Nombre de messages : 271
Age : 43
Adresse : Confidentielle MAIS au bord de la Méditerranée.
Particularité : Pratique depuis longtemps l'Estim.
Date d'inscription : 23/06/2013

MessageSujet: Re: Mon matériel   Dim 18 Mai 2014 - 23:29

OUI, il y a un lien entre fréquences et sensations. Les basses fréquences sont désagréables car elles stimulent en profondeur. Avec les hautes fréquences les stimuli sont plus superficiels.

Concernant le Lepai qui passe trop vite du pas assez au trop. Je ne sais pas, je n'ai pas ce modèle d'ampli. Il se peut que le réglage du volume suive une échelle logarithmique. La solution serait de régler l'intensité à la source c'est à dire au niveau du lecteur audio.

Concernant les coupures, il y a 2 possibilités :

  • mauvais contacts qui provoquent le même effet qu'un ampli arrêté en cours de stimulation, c'est à dire une châtaigne !

  • il se peut que ces coupures existent DANS le programme ! MAIS le transfo 100 V amplifie les sensations ! J'ai eu le problème avec un fichier jouissif, lu avec ma chaîne hi-fi qui devenait intolérable à certains moments avec le transfo 100 V. Je pensais que mon ampli avait un souci. En fait, en analysant le fichier audio avec Audacity, j'ai vu de petites crêtes qui provoquaient un "toc" permettant de rompre la monotonie MAIS qui amplifiées devenaient douloureuses...

Voici un lien vers des fichiers "hard" d'autres "soft". Les noms sont évocateurs des qualités des fichiers. "Agressive", comme je l'ai lissé est devenu "soft".

[Vous devez être inscrit et connecté pour voir ce lien]

NB : je rappelle le principe du transfo 100 V : moins il y a de W plus il y a de V !
Revenir en haut Aller en bas
zeish
Je ne m'en lasse pas...
Je ne m'en lasse pas...


Masculin Nombre de messages : 51
Age : 32
Adresse : Auvergne
Date d'inscription : 27/11/2013

MessageSujet: Re: Mon matériel   Mar 20 Mai 2014 - 14:48

je reprend le sujet de ce post,
donc en synthétisant, ce montage nécessite de récupérer des mini transfos sur un appareil dédié a l'électro stimulation? il n'y a vraiment rien dans le commerce? (mais les fabricants doivent bien se fournir quelque part ?? )

En fait cela m'intéresse car pour une raison obscure je n'ai jamais abouti a rien avec le transfo de ligne, et le faible encombrement me plait bien,
ampli + transfo + les fils dans tout les sens ça fait quand même un sacré bazar
Revenir en haut Aller en bas
electrobric
Je ne m'en lasse pas...
Je ne m'en lasse pas...


Masculin Nombre de messages : 486
Age : 58
Adresse : PACA
Particularité : Stimulation via Ampli Audio + ondes musicales + transfos d 'impédance .
Date d'inscription : 29/01/2010

MessageSujet: Re: Mon matériel   Mar 20 Mai 2014 - 19:00

zeish a écrit:
je reprend le sujet de ce post,
donc en synthétisant, ce montage nécessite de récupérer des mini transfos sur un appareil dédié a l'électro stimulation? il n'y a vraiment rien dans le commerce? (mais les fabricants doivent bien se fournir quelque part ?? )

En fait cela m'intéresse car pour une raison obscure je n'ai jamais abouti a rien avec le transfo de ligne, et le faible encombrement me plait bien,
ampli + transfo + les fils dans tout les sens ça fait quand même un sacré bazar
Et bien, je ne me souviens plus quel membre du forum avait commandé (sur Amazon) des transfos audio miniatures, qui étaient mis en démonstration dans une vidéo et fonctionnant sur mini ampli (d'après la vidéo) ...et bien pas de nouvelle ce membre depuis !!! Crying or Very sad

[Vous devez être inscrit et connecté pour voir ce lien]

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
lepirate33
Je m'habitue...
Je m'habitue...


Masculin Nombre de messages : 14
Age : 51
Adresse : bordeaux
Date d'inscription : 07/04/2014

MessageSujet: OK merci mais quand meme le Lepai !!!   Mer 21 Mai 2014 - 19:33

Merci ampére pour les routines.
Quand j'écoute "agressive" j'entends des petits blancs suivis donc de reprises, ceci dit comme les blancs sont très court cela devrait aller. J'essaie tout à l'heure.

Non vraiment pour les coupure de l'ampli j'ai éliminé la source audio et les mauvais contacts c'est vraiment l'ampli qui coupe quand on lui en demande trop.

Je vais jouer avec les graves et les aigus selon tes conseils.

Ah une anecdote de novice à destination des novices, n'oubliez pas de déconnecter votre tel quand vous vous en servez comme source audio. Car si comme moi quelqu'un vous appelle en pleine séance c'est la sonnerie qui passe dans les électrodes et si votre tel décroche automatiquement votre interlocuteur parle en direct avec votre sexe et ils risquent de ne pas être sur la même longueur d'onde.

Sinon je suis aussi favorable à des ateliers partagés. Lundi 26 je suis a Paris sinon dans le Sud ouest.

A propos de moins il y a de w plus il y a de v. actuellement j'essaie qu'avec le max de w, 30 je crois. J'ai fait d'autre essais à 15 et 7 sans vraiment de résultats. J'ai donc deux questions théoriques : 1) est ce que l'ampli est moins sollicité à 7 qu'à 30  2) quel devrait être la différence de sensations à 7 par rapport à 30 pour une position égale du potar.
Revenir en haut Aller en bas
electrobric
Je ne m'en lasse pas...
Je ne m'en lasse pas...


Masculin Nombre de messages : 486
Age : 58
Adresse : PACA
Particularité : Stimulation via Ampli Audio + ondes musicales + transfos d 'impédance .
Date d'inscription : 29/01/2010

MessageSujet: Re: Mon matériel   Mer 21 Mai 2014 - 20:37

lepirate33 a écrit:
J'ai donc deux questions théoriques :
1) est ce que l'ampli est moins sollicité à 7 qu'à 30 
2) quel devrait être la différence de sensations à 7 par rapport à 30 pour une position égale du potar.

  • 1)  Non,  je pense qu'il est plus sollicité à 7 qu'à 30 car =>



  • 2) Pour une même position du potar, sur 7 , la tension étant plus élevée, la sensation est beaucoup plus puissante que sur 30 .



  • mais paradoxalement, sur 30, l'ampli est moins sollicité car il "voit" une charge ohmique ( en fait une sorte d'impédance résistance capacitive complexe résultante du corps et du secondaire du transfo) plus importante que sur 7 W (à cause des enroulements secondaires du transfo )et délivre une tension et une intensité moindre , alors que sur 7 W il "voit" une impédance plus faible, (à cause des enroulements secondaires du transfo ) et délivre plus de tension et d'intensité et fait chauffer, à la fois le transfo, et lui-même.


Car pour délivrer pleinement les 30 W il faut pousser beaucoup plus la course du potar alors que pour délivrer pleinement les 7 w, une faible course suffit, au-delà de cette course on met le transfo en surtension (au-delà des 100 V ) et on créé un phénomène spécifique  fort déplaisant d’hystérésis du transfo (avec saturation et risque de claquage de l’isolant des enroulements). sans oublier les effets désagréables sur le corps.

   Si Amp Ampère confirme ce point ?
Revenir en haut Aller en bas
am_ampere
Je ne m'en lasse pas...
Je ne m'en lasse pas...


Masculin Nombre de messages : 271
Age : 43
Adresse : Confidentielle MAIS au bord de la Méditerranée.
Particularité : Pratique depuis longtemps l'Estim.
Date d'inscription : 23/06/2013

MessageSujet: Re: Mon matériel   Ven 23 Mai 2014 - 22:50

Sommes nous d'accord sur la définition d'hystérésis ? Je propose celle-ci : dans un système, un élément en état d'hystérésis produit en sortie des effets non attendus.

Pour le transfo, c'est un peu comme lorsque un HP sature : les fréquences sont déformées voire amplifiées, il y a des coupures.

Je voulais expérimenter avec des puissances très basses.

J'ai commandé un transfo : 0.6 / 1.25 / 2.5 / 5 / 10 W MAIS j'ai reçu un 2.5 / 5 / 10 W (le fournisseur m'a remboursé c'est pour cela que je le conseille).

Je préfère les puissances basses. A 30 W la sensation rejoint celle d'un ampli 80 W sans transfo ligne. A 2.5 W la sensation est à la fois plus puissante MAIS plus précise.

Il est exact que lorsque la puissance de sortie est faible (7 W au lieu de 30 W), il faut peu tourner le potentiomètre. Dès lors on pourrait croire qu'il est difficile de trouver le bon réglage.

Ben non !

J'ai eu la bonne idée de commander un ampli avec télécommande. Je dispose donc de 2 réglages du volumes : un de 30 pas et un autre complémentaire avec le potentiomètre rotatif.

Avec des puissances basses je règle la puissance sur 20.

ATTENTION le choix du lecteur audio est important : une norme française limite, dans le but louable de protéger l'audition de nos chers nenfants, la puissance de sortie. Il faut paramétrer le lecteur avec des réglages US sinon il faut compenser en augmentant le volume de l'ampli...
Revenir en haut Aller en bas
electrobric
Je ne m'en lasse pas...
Je ne m'en lasse pas...


Masculin Nombre de messages : 486
Age : 58
Adresse : PACA
Particularité : Stimulation via Ampli Audio + ondes musicales + transfos d 'impédance .
Date d'inscription : 29/01/2010

MessageSujet: Re: Mon matériel   Mer 28 Mai 2014 - 15:18

electrobric a écrit:
zeish a écrit:
je reprend le sujet de ce post,
donc en synthétisant, ce montage nécessite de récupérer des mini transfos sur un appareil dédié a l'électro stimulation? il n'y a vraiment rien dans le commerce? (mais les fabricants doivent bien se fournir quelque part ?? )

En fait cela m'intéresse car pour une raison obscure je n'ai jamais abouti a rien avec le transfo de ligne, et le faible encombrement me plait bien,
ampli + transfo + les fils dans tout les sens ça fait quand même un sacré bazar
Et bien, je ne me souviens plus quel membre du forum avait commandé (sur Amazon) des transfos audio miniatures, qui étaient mis en démonstration dans une vidéo et fonctionnant sur mini ampli (d'après la vidéo) ...et bien pas de nouvelle ce membre depuis !!! Crying or Very sad

[Vous devez être inscrit et connecté pour voir ce lien]

[Vous devez être inscrit et connecté pour voir cette image]
J'ai finalement commandé ces transfos miniatures pour les  tester.

Résultat rapide du test =>diablement efficace !  Shocked


Si bien que je vais apporter des modifications  à mon installation car :

Ces petits transfos rendent obsolète ce que j'avais écrit au sujet des transfos audio de ligne (puissance, tension, impédance) car :

A la mesure, je n'aurais jamais cru obtenir un résultat sur l'ampli audio secteur car :

Résistance très faible en entrée (moins de un ohm ) et environ une trentaine d'ohms en point milieu en sortie ( 60 entre fils extrêmes)

(rapport d'élévation de tension d'environ 30 fois en point milieu, donc)
(1 V sortie ampli = 30 V sortie électrodes ........20 V sortie ampli = saut au plafond côté zguègue   Shocked  )
 (et alors si l'on sélectionne les fils extrêmes , c'est un rapport (non sexuel) de 1 pour 60  Evil or Very Mad  )



J'ai crains que l'ampli ne fasse fondre l'enroulement primaire, alors j'ai mis un mini HP en série avec l'enroulement primaire de chaque transfo.

Le résultat commençait à se faire sentir mais les HPs gueulaient leur mère ! Shocked  j'ai du donc faire sans, ne disposant pas de résistance bobinées d'environ 2 à 3 ohms pour 5 W (ce que je suis entrain de commander ).

Et bien quel pied,  cheers

Bon la course du potar devient très réduite , mais les sensations sont bien encore bien plus précises  que le rendu des transfo audio de ligne sur 30 W.


De plus, ils n'ont pas du tout chauffé, ni mis à genoux l'ampli, ce que je ne m'explique pas, hormis leur impédance donnée pour 1 Kilo Ohms (ce que contredit la mesure de la résistance).... mais l'impédance étant une fonction résultante de la combinaison de la résistance et de l'inductance du transfo , ceci doit expliquer qu'il sont conçus pour encaisser la plage des fréquences audios entre 300 et 10 000 Hertz, d'après les caractéristiques données pour un Volt de tension.


Bref, qu'importe le charabia technique pourvu qu'on ait l'ivresse! rabbit

J'adopte donc ces petits transfos et vais y adjoindre les résistances bobinées de 5  W de 2 ou 3 ohms que j'ai commandées.

J'ai rajouté à ma commande deux fois deux résistances de 10 Kohms 5 W que je mettrais en série sur chaque fils des électrodes.(conseillées pour sécuriser le 230 V, je ne sais plus sur quel site anglophone) en espérant que cela ne réduira pas les sensations, je verrai bien ( 230 V divisés pas 20 KOhms = 11mA si le secteur traverse l'ampli et les transfos audio)

et ai complété le tout par deux potars linéaire de 47 Kohms pour les intercaler entre la sortie audio stéréo de la source ( clavier musical) et l'entrée  audio de l'ampli , le potar de l'ampli étant positionné sur la course la plus haute estimée d'après expérience passée, je déporterai ces nouveaux potars sur mon boitier de commutation (si j'y trouve de la place !) et ainsi , disposerai d'une précision de commande linéaire plus précise que la course logarithmique du potar audio de l'ampli)

Bon, va falloir encore bricoler  Wink  ...mais je rendrais compte des résultat, sachant que ces petits transfos peuvent s'utiliser aussi sur des minis ampli audio compact.

Salutations cordiales à tous...et toutes !  Very Happy
Revenir en haut Aller en bas
am_ampere
Je ne m'en lasse pas...
Je ne m'en lasse pas...


Masculin Nombre de messages : 271
Age : 43
Adresse : Confidentielle MAIS au bord de la Méditerranée.
Particularité : Pratique depuis longtemps l'Estim.
Date d'inscription : 23/06/2013

MessageSujet: Re: Mon matériel   Mer 28 Mai 2014 - 23:04

Intéressant... MAIS cela semble compliqué à mettre en œuvre !
Revenir en haut Aller en bas
matou83
Je ne m'en lasse pas...
Je ne m'en lasse pas...


Masculin Nombre de messages : 906
Age : 68
Adresse : région PACA
Humeur : venez à moi, je ne griffe pas .....sauf si vous aboyez trop fort....
Date d'inscription : 02/12/2009

MessageSujet: transfos miniatures   Mer 28 Mai 2014 - 23:20

A priori, ces transfos sont en rupture de stock maintenant , au moins sur Amazon
matou83
Revenir en haut Aller en bas
electrobric
Je ne m'en lasse pas...
Je ne m'en lasse pas...


Masculin Nombre de messages : 486
Age : 58
Adresse : PACA
Particularité : Stimulation via Ampli Audio + ondes musicales + transfos d 'impédance .
Date d'inscription : 29/01/2010

MessageSujet: Re: Mon matériel   Jeu 29 Mai 2014 - 1:47

matou83 a écrit:
A priori, ces transfos sont en rupture de stock maintenant , au moins sur Amazon
matou83
Il reste ce site (que je ne connais pas)

[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
electrobric
Je ne m'en lasse pas...
Je ne m'en lasse pas...


Masculin Nombre de messages : 486
Age : 58
Adresse : PACA
Particularité : Stimulation via Ampli Audio + ondes musicales + transfos d 'impédance .
Date d'inscription : 29/01/2010

MessageSujet: Re: Mon matériel   Jeu 29 Mai 2014 - 2:00

am_ampere a écrit:
Intéressant... MAIS cela semble compliqué à mettre en œuvre !
En fait, c'est moi qui m'exprime un peu dans le vague, je préciserai lorsque j'aurais bidulé le truc et testé si cela ne diminue pas les sensations.

Sinon, la config classique : ampli => ces nouveaux mini transfo => électrodes,  fonctionne, mais la course du potar logamachin est trop réduite et l'on frise ou dépasse le point  d'orgasme pour une rotation trop infime du potar => d'où la commande de deux potars linéaires que j'intercalerai entre la sortie de la source audio et l'entrée audio de l'ampli, positionnant le potar de l'ampli par avance et jouant sur les nouveaux potars linéaires ( en commande) afin d'obtenir une course précise ,graduelle et proportionnelle à la rotation.

Les résistances bobinées d'environ trois ohms 5W seront en série avec les enroulements primaires  des nouveaux mini transfo pour soulager l'ampli et protéger l'enroulement primaire des mini transfos (bien qu'ils aient supporté une longue séance sans chauffer).

Les résistances de 10 Kohms seront testées en série avec les électrodes (deux par canal) afin de protéger l'utilisateur fou, comme moi, qui utilise l'ampli audio sur secteur...bon, j'espère que cela ne limitera pas les perceptions, ce que je rendrai compte...

@ suivre....
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Mon matériel   

Revenir en haut Aller en bas
 
Mon matériel
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 3 sur 5Aller à la page : Précédent  1, 2, 3, 4, 5  Suivant
 Sujets similaires
-
» Le matériel nécessaire
» matériel marine
» Matériel de Scrapbooking
» Echangé : matériel de peinture sur verre (loisirs créatifs Pébéo)
» récolement ou inventaire : quel matériel ?

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Les Carrés d'Hélène :: Electro-Stimulation :: Questions et Informations techniques-
Sauter vers: