Les Carrés d'Hélène

Les Carrés d'Hélène

Centre de Recherches et d'Enseignements sur la Vie Sentimentale et Sexuelle des Adultes
 
PortailPortail  AccueilAccueil  FAQFAQ  S'enregistrerS'enregistrer  ConnexionConnexion  SoutienSoutien  

Partagez | 
 

 Mon matériel

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2, 3, 4, 5  Suivant
AuteurMessage
sbdhot
Je progresse...
Je progresse...
avatar

Masculin Nombre de messages : 47
Age : 57
Adresse : PACA
Date d'inscription : 10/05/2010

MessageSujet: Mon matériel   Lun 14 Mai 2012 - 8:55

Rappel du premier message :

Bonjour

Suite à des réponses que j'ai faites, mais peut-être pas bien placées dans la catégorie, je crée ce nouveau sujet pour montrer le matériel que j'ai fabriqué pour l'électrostimulation.

Le boitier :

[Vous devez être inscrit et connecté pour voir ce lien]

L'intérieur du boitier :

[Vous devez être inscrit et connecté pour voir ce lien]

Les électrodes :

[Vous devez être inscrit et connecté pour voir ce lien]

Détail de l'électrode anal (le montage sur ressort permet de la souplesse pour exercer une pression sur la prostate sans se blesser)

[Vous devez être inscrit et connecté pour voir ce lien]

Détail d'une électrode souple :

[Vous devez être inscrit et connecté pour voir ce lien]

Détail d'une électrode pour la base du gland et le méat urinaire ou le frenulum :

[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas

AuteurMessage
sbdhot
Je progresse...
Je progresse...
avatar

Masculin Nombre de messages : 47
Age : 57
Adresse : PACA
Date d'inscription : 10/05/2010

MessageSujet: Electrobox   Mar 10 Déc 2013 - 11:11

J'en profite également pour signaler une amélioration que j'ai apporté sur une électrode pour la base du gland et le méat urinaire ou le frenulum.
J'ai ajouté un conducteur souple sur la partie métallique pour plus de contact et de confort.

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Invité
Invité
avatar


MessageSujet: Re: Mon matériel   Mar 10 Déc 2013 - 11:16

***


Dernière édition par electrobric le Ven 1 Déc 2017 - 0:38, édité 1 fois
Revenir en haut Aller en bas
Invité
Invité
avatar


MessageSujet: corriger nom du message   Mar 10 Déc 2013 - 11:46

Bonjour sbdhot,
Je souscris tout à fait à la proposition de changer le nom de votre message , trop vague pour un visiteur nouveau du site . Votre montage mérite une accroche plus percutante, plus précise surtout , je crois. 
Il rentre dans la recherche d'Electre d'un boitier plus accessible à tous. Je me permets de souligner le pb des fichiers smartstim très adaptés à la stim mais qui demande une participation financière après inscription pour partage et qui exige aussi une bonne connaissance de l'anglais .
Si la consommation de piles 9 V est trop grande, il faut comparer avec un accu similaire (nombre de recharges à voir )  et le chargeur qui va avec (perso j'en ai un universel qui fait tous les modèles courants de piles dont la 9V , mais ce n'est pas le cas de tous ) 
Merci pour votre contribution au pb du stimulateur , je pense que vous allez en passionner plus d'un .....
Cordialement
matou83
Revenir en haut Aller en bas
sbdhot
Je progresse...
Je progresse...
avatar

Masculin Nombre de messages : 47
Age : 57
Adresse : PACA
Date d'inscription : 10/05/2010

MessageSujet: Electrobox   Mar 10 Déc 2013 - 11:54

Je viens de retrouver le devis que j'avais fait.
Je crois que l'ampli n'est plus au catalogue Conrad. Mais il est toujours au catalogue Velleman US (http://www.vellemanusa.com/downloads/files/spotlights/digimagazines/catproj12fr/default.html. En fait sa puissance est de 3 watts.
Tout autre ampli de 3 watts mini à 10 watts maxi est utilisable.
Pour relier les électrodes il faut utiliser du fil extra souple. C'est plus cher mais beaucoup plus pratique à utiliser.
Evidemment ma responsabilité n'est pas engagée sur ce montage qui est bien sûre uniquement prévu à l'usage d'amplification d'une source audio.


DésignationCode ConradPrix unitaireQuantitéPrix total
Boitier515
Ampli 3 wattsVelleman K80669218
Interrupteur à bascule70 01 85-111,511,5
Potentiomètre 47 K224
Douille RCA rouge111
Douille RCA noir111
Douille 2 mm noir06 45 88-110,4520,9
Douille 2 mm rouge06 45 87-110,4520,9
Douille 2 mm bleu06 45 91-110,4520,9
Fiche 2 mm noir06 46 08-110,721,4
Fiche 2 mm rouge06 46 29-110,721,4
Fiche 2 mm bleu06 46 10-110,721,4
Led111
Support pile 9 v65 11 60-11414
Fil noir extra soupleAu mètre3412
Fil rouge extra soupleAu mètre326
Fil bleu extra soupleAu mètre326
Platine de montage52 95 80-111,9511,95
Transfo3,527
TOTAL :75,35
Revenir en haut Aller en bas
Invité
Invité
avatar


MessageSujet: Re: Mon matériel   Mar 10 Déc 2013 - 12:07

Merci  Very Happy
Revenir en haut Aller en bas
malestroit
J'arrive...
J'arrive...


Masculin Nombre de messages : 3
Age : 46
Adresse : malestroit
Date d'inscription : 05/04/2014

MessageSujet: ElectroBox qui ne fonctionne pas   Sam 12 Avr 2014 - 22:32

Bonjour,
désireux d'essayer l'electro-stimulation depuis quelques temps déjà, et après avoir parcouru pratiquement tout le forum, je me suis décidé à construire l'electrobox que vous décrivez. Après avoir commandé les pièces chez go-tronic, j'ai réalisé une box quasiment identique à la votre, y ais branché ma tablette en entrée avec des fichiers mp3 récupérés sur le net. Mais quelle déception lors des essais.  Rien, pas la moindre sensation, comme s'il n'y avait rien en sortie des transfo d'impédance, même avec les 2 potentiomètres à fond: du coup j'ai tout vérifié, contrôlé toutes les soudures les fils etc,
à la sortie des 2 amplis il y a bien du son en branchant un haut-parleur, j'ai contrôlé l'impédance des transfos chacun 100 ohms au primaire et 500 au secondaire.

bref, je ne vois pas ou j'ai merdé. 

d’où mes deux questions:

1 existe-t-il un moyen simple de contrôler la sortie, peut-on le faire avec un simple voltmètre et si oui quelle devrait être la valeur mesurée ? ou bien faut-il un oscilloscope?

2 Existe-t-il des individus réfractaire à l'electro-stimulation?

merci pour vos réponses éclairées 
cordialement
Malestroit
Revenir en haut Aller en bas
Invité
Invité
avatar


MessageSujet: Re: Mon matériel   Sam 12 Avr 2014 - 23:31

***


Dernière édition par electrobric le Ven 1 Déc 2017 - 0:20, édité 1 fois
Revenir en haut Aller en bas
malestroit
J'arrive...
J'arrive...


Masculin Nombre de messages : 3
Age : 46
Adresse : malestroit
Date d'inscription : 05/04/2014

MessageSujet: re: electrobox qui ne marche pas   Dim 13 Avr 2014 - 19:33

bonjour,

merci à electrobric pour ses précisions, néanmoins je ne suis pas tenté d'acheter un appareil même à bas cout pour récupérer 2 transfos

après quelques recherches sur internet et lecture de cette vidéo:

[Vous devez être inscrit et connecté pour voir ce lien]

le transfo utilisé (apparemment):

[Vous devez être inscrit et connecté pour voir ce lien]

a des caractéristiques qui me semblent convenir. impédances : 8 et 1000 ohms  !!

malheureusement impossible à commander puisque épuisé sur le site de radioshack
et j'ai beau chercher je ne trouve rien d'équivalent sur les sites de matériels électroniques français.
Si quelqu'un sait ou trouver ce genre de transfo, merci à lui de me le communiquer 

cordialement
Revenir en haut Aller en bas
Invité
Invité
avatar


MessageSujet: Re: Mon matériel   Dim 13 Avr 2014 - 20:34

***


Dernière édition par electrobric le Ven 1 Déc 2017 - 0:20, édité 1 fois
Revenir en haut Aller en bas
malestroit
J'arrive...
J'arrive...


Masculin Nombre de messages : 3
Age : 46
Adresse : malestroit
Date d'inscription : 05/04/2014

MessageSujet: Re: Mon matériel   Ven 18 Avr 2014 - 10:54

OK merci

commandés dans la foulée,

cordialement
Revenir en haut Aller en bas
lepirate33
Je m'habitue...
Je m'habitue...


Masculin Nombre de messages : 14
Age : 52
Adresse : bordeaux
Date d'inscription : 07/04/2014

MessageSujet: l'electro pour les nuls   Lun 28 Avr 2014 - 23:48

Bonjour,

après lecture et relecture de tous les conseils donnés sur ce forum je me suis lancé.
Comme j'ai des gros doigts et que je préfère les dominos à la soudure j'ai opté pour le bricolage artisanal.
j'ai commandé mon ampli 12v 2 fois 20 w, deux transfos de ligne 100v conformes.
J'ai demandé des routines à electre.
j'ai monté tout ça et j'ai procédé à des essais.
Rien pas la moindre sensation.
Les electrodes ne sont pas en cause je les avais testées avec un compex. Je connais les sensations electro, j'ai aussi testé un B2.
j'ai tout essayé, changement des branchements, essai avec une enceinte (le son marche), changement de la source (ordi au lieu du smartphone). Rien je ne comprends pas pourquoi???

merci de votre aide

Le pirate
Revenir en haut Aller en bas
lepirate33
Je m'habitue...
Je m'habitue...


Masculin Nombre de messages : 14
Age : 52
Adresse : bordeaux
Date d'inscription : 07/04/2014

MessageSujet: inversion des transfo   Mar 29 Avr 2014 - 0:55

Re,

il faut croire que d'écrire le message m'a débloqué l'esprit.
j'avais monté les transfo de ligne à l'envers, guidé par la notion de primaire et de secondaire.
Alors qu'un excellent schéma était à ma disposition sur ce forum.
Bon c'est réglé.
Mais le moindre petit parasite envoi une "châtaigne".
Bon enfin! je vais pouvoir m'entrainer.

@+
Revenir en haut Aller en bas
Invité
Invité
avatar


MessageSujet: Re: Mon matériel   Mar 29 Avr 2014 - 10:12

***


Dernière édition par electrobric le Ven 1 Déc 2017 - 0:20, édité 1 fois
Revenir en haut Aller en bas
lepirate33
Je m'habitue...
Je m'habitue...


Masculin Nombre de messages : 14
Age : 52
Adresse : bordeaux
Date d'inscription : 07/04/2014

MessageSujet: houla la. chataigne   Mer 30 Avr 2014 - 22:36

Ce spoir deuxieme essai j'ai i branche ledeuxieme transfo de ligne, les deux sur 30w deux electrodes sur le sexe et une.bipolaire dans le cul. Tout a zéro je branche pas grand chose, puis une décharge de clôture electrique, pote tiometre a zéro et la la clôture Continue a envoyer ses chataignes j'ai arrache la prise. Ourf, depuis j'ai peur, vous me direz c'est bien ça augmente l'excitation mais bon si je pouvais savoir d'où viennent ces décharges intempestives?
Revenir en haut Aller en bas
Invité
Invité
avatar


MessageSujet: chataigne ? vous avez dit chataigne ??   Mer 30 Avr 2014 - 23:38

Lepirate33,
franchement je ne comprends pas pourquoi avec le potentiomètre à zéro ! Enceintes branchées en plus en parallèle ??? N'y a-t-il pas de courant parasite envoyé par elles ?
Je pratique rarement avec la chaine + transfos 100V (sortie 30W) : la chaine est trop éloignée de mon lit et commander le volume avec la télécommande est moins linéaire que le bouton rotatif, plus difficile à gérer aussi si on dépasse le seuil.
Mais j'ai utilisé parfois cette méthode  en la groupant avec l'ET312 pour avoir 4 voies d'excitation , et en branchant les sorties transfo sur des points du corps moins sensibles ( fesses , périnée, pubis ) et en réservant l'ET312, plus facilement réglable, au sexe et au rectum, ou aux tétons (j'ai pu vérifier que la liaison  tétons-sexe n'est pas si dangereuse qu'indiqué souvent ici , mais n'essayez pas surtout avec votre montage qui vous envoie des châtaignes déjà potentiomètre à zéro .....
Avec la chaine+transfos je reste en dessous de valeurs désagréables , car, Electrobric l'a mieux expliqué que moi , le réglage est trop difficile à affiner à partir d'un certain seuil, donc je préfère rester en dessous.
Mais avec ces 4 voies j'ai ressenti des sensations formidables.En plus mélange de fichiers smartstim sur la chaine (avec clé USB) et routines Wawes ou Phase 1-2-3 sur l'ET312 provoquent des sensations très abouties.
Une question cependant : une voie sur le sexe ( gland - base du pénis ou testicules ?) , l'autre dans le rectum (sonde bipolaire ) ou mixte ( une voie gland-rectum  et l'autre base pénis-rectum ) ? Si les contacts sont trop proches le passage du courant peut être trop court et faire mal ??? 
Mais Electrobric est mieux placé que moi pour vous répondre, je ne suis qu'un débutant dans l'utilisation d'une chaine avec transfos 100V- 30W .........Je ne pratique que très peu souvent ainsi .
Bien sincèrement
matou83
Revenir en haut Aller en bas
Invité
Invité
avatar


MessageSujet: Re: Mon matériel   Mer 30 Avr 2014 - 23:48

***


Dernière édition par electrobric le Ven 1 Déc 2017 - 0:20, édité 1 fois
Revenir en haut Aller en bas
lepirate33
Je m'habitue...
Je m'habitue...


Masculin Nombre de messages : 14
Age : 52
Adresse : bordeaux
Date d'inscription : 07/04/2014

MessageSujet: je n'ai rien inventé   Jeu 1 Mai 2014 - 8:11

Bonjour, merci de vos réponses.
Je suis un pur produit de ce forum :
-ampli Lepai 12v 2x20w alimenté par un transfo, lors de la première utilisation pas de pb avec le potentiometre, je suis monté jusqu'à moitié course. Une seule entrée audio possible. Deux voies de sortie, c'était donc mon premier essai de la deuxième voie. Par contre la mise à la terre je ne vois pas comment faire.
- transfo de ligne une seule entrée possible 8 ohms et sortie choisie sur 30w, déjà essayé avec un seul transfo OK
- source audio, fichier transmis par l'un d'entre vous  (6300 htz), lu sur un smartphone, déjà essayé avec un seul transfo OK.
- cable du smartphone à l'ampli OK, déjà essayé avec un seul transfo OK
- les électrodes pour le sexe un cordon souple à la base du pénis un autre à la base du gland, une électrode bipolaire du commerce pour l'anus. Je ne branche pas les enceintes, juste les électrodes.
- reste les cables, j'ai branché la deuxième voie avec un cable très moyen, c'est l'élément nouveau par rapport à ma première utilisation qui a bien marché avec une seule voie sur le sexe.

Mais quand même potentiometre à zéro, si ça décharge c'est bien que le courant s'est accumulé quelque part?

j'ai bien lu la question de l'espacement des électrodes, j'affinerai plus tard.

Effectivement je ferai le prochain essai avec des électrodes collantes posées disons sur les cuisses ....
A moins que je trouve un soumis pas farouche:lol:
Revenir en haut Aller en bas
Invité
Invité
avatar


MessageSujet: chocs ?    Jeu 1 Mai 2014 - 8:50

electrobric a écrit:

Si les branchements sont corrects, reste à comprendre si un faux contact ne se produit pas quelque part, ou bien si le potentiomètre est de type "pas à pas" ;c'est à dire qu'il passe par une coupure de tension avant de sélectionner le volume  immédiatement supérieur.(j'avais eu un ampli comme cela, impossible de l'utiliser en estim, car à chaque "pas" ,la tension de rupture envoyait une châtaigne).

(remarque, le "pas à pas" est inaudible, sans doute à cause d'une certaine rémanence de l'audition, mais le corps le ressent très bien)


Ne serait-ce pas plutôt cette explication d'Electrobric  la bonne ? 
matou83






















Revenir en haut Aller en bas
Invité
Invité
avatar


MessageSujet: Re: Mon matériel   Jeu 1 Mai 2014 - 10:23

***


Dernière édition par electrobric le Ven 1 Déc 2017 - 0:20, édité 1 fois
Revenir en haut Aller en bas
Invité
Invité
avatar


MessageSujet: Re: Mon matériel   Jeu 1 Mai 2014 - 10:52

******


Dernière édition par electrobric le Ven 1 Déc 2017 - 0:18, édité 1 fois
Revenir en haut Aller en bas
am_ampere
Je ne m'en lasse pas...
Je ne m'en lasse pas...


Masculin Nombre de messages : 313
Age : 44
Adresse : Confidentielle MAIS au bord de la Méditerranée.
Particularité : Pratique depuis longtemps l'Estim.
Date d'inscription : 23/06/2013

MessageSujet: Re: Mon matériel   Jeu 1 Mai 2014 - 11:22

Je conseillerais de n'utiliser qu'UNE seule voie DONC un seul transfo ligne 100 V et de vérifier les fichiers utilisés.

A mon avis, les « châtaignes » proviennent de la source audio.

En effet, le transfo ligne 100 V amplifie les sensations DONC des crêtes qui peuvent être agréables avec d’autres systèmes deviennent douloureuses.

Avant de tester un nouveau fichier, je l’analyse avec Audacity et je le lisse pour éviter ces problèmes.

J'avais eu une surprise TRES désagréable avec un fichier normalement cool qui procurait à certains instants des sensations douloureuses, je pensais que l'ampli était en cause (ampli moto 12 V) d'autant plus que le même fichier lu par un ampli de chaine hi-fi procurait des sensations agréables... et bien non, le problème s'expliquait par la présence de ces crêtes, amplifiées par le transfo ligne.
Revenir en haut Aller en bas
lepirate33
Je m'habitue...
Je m'habitue...


Masculin Nombre de messages : 14
Age : 52
Adresse : bordeaux
Date d'inscription : 07/04/2014

MessageSujet: encorer plus de précision   Jeu 1 Mai 2014 - 16:18

Donc en sortie de transfo de ligne, les deux sur 30w et vissés l'un prés de l'autre 1cm (interférence?).
Voie 1, un domino, un fils souple double pincé à son extrémité sur des électrodes souples une enserrée à la base du pénis l'autre à la base du gland.
Voie 2, un domino, un fils souple audio pour enceinte (que je suspecte), connecté à une électrode du commerce de 5 cm en plastique blanc avec deux plaques de chaque coté. J'ai déjà utilisé cette électrode avec un compex programme tens sans problème.

en début de système j'ai un transfo d'alimentation au voltage réglable de 3 à 12v il est au max. on peut également inverser la polarité en sortie en inversant la fiche de sortie. J'ai testé la polarité pour qu'elle soit conforme a ce que demande l'ampli.

J'ai pas encore procédé à de nouveaux essais, un peu comme le cheval qui a touché la cloture il hésite à y revenir tant que l'envie de l'herbe verte située de l'autre coté n'est pas suffisamment forte.
Revenir en haut Aller en bas
am_ampere
Je ne m'en lasse pas...
Je ne m'en lasse pas...


Masculin Nombre de messages : 313
Age : 44
Adresse : Confidentielle MAIS au bord de la Méditerranée.
Particularité : Pratique depuis longtemps l'Estim.
Date d'inscription : 23/06/2013

MessageSujet: u   Jeu 1 Mai 2014 - 18:24

Lorsqu'on se lance dans ce genre de montage, il est sage d'investir (??? car < 10 €) dans un voltmètre. Un simple à aiguille suffit...

Je persiste aussi dans l'idée d'analyser le fichier avec Audacity pour vérifier s'il n'existe pas de "crête" désagréable...
Revenir en haut Aller en bas
Invité
Invité
avatar


MessageSujet: Re: Mon matériel   Jeu 1 Mai 2014 - 19:51

***


Dernière édition par electrobric le Ven 1 Déc 2017 - 0:18, édité 1 fois
Revenir en haut Aller en bas
am_ampere
Je ne m'en lasse pas...
Je ne m'en lasse pas...


Masculin Nombre de messages : 313
Age : 44
Adresse : Confidentielle MAIS au bord de la Méditerranée.
Particularité : Pratique depuis longtemps l'Estim.
Date d'inscription : 23/06/2013

MessageSujet: Re: Mon matériel   Ven 2 Mai 2014 - 9:17

Voila celui que j'ai acheté pour alimenter mon ampli 12 V.

Moins de 10 € livré et donne satisfaction (i can get satisfaction with it !)

[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Mon matériel   

Revenir en haut Aller en bas
 
Mon matériel
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 2 sur 5Aller à la page : Précédent  1, 2, 3, 4, 5  Suivant
 Sujets similaires
-
» Le matériel nécessaire
» matériel marine
» Matériel de Scrapbooking
» Echangé : matériel de peinture sur verre (loisirs créatifs Pébéo)
» récolement ou inventaire : quel matériel ?

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Les Carrés d'Hélène :: Electro-Stimulation :: Questions et Informations techniques-
Sauter vers: